Debug/Verification/PNG Images Test set to out of date URL

VERIFIED FIXED in M18

Status

SeaMonkey
UI Design
P3
minor
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: John Dobbins, Assigned: Peter ``jag'' Annema)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: trunk only, URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Clicked on Debug/Verification/PNG Images to test PNG support. The URL that the
test is set to has a redirect to http://www.libpng.org/pub/png/png-
MagnoliaAlpha.html

Comment 1

18 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
you need to change line 652 from http://www.cdrom.com/pub/png/png-
MagnoliaAlpha.html to http://www.libpng.org/pub/png/png-MagnoliaAlpha.html in 
the navigatorOverlay.xul file.

Comment 3

18 years ago
updating component and owner
Assignee: asadotzler → pnunn
Component: Browser-General → ImageLib
QA Contact: jelwell → elig

Comment 4

18 years ago
*** Bug 40397 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
Changing Platform to 'All' and Component to 'XP Toolkit/Widgets: Menus'.

PS. Bug 40397 has a patched navigatorOverlay.xul attached - it's based on 
2000-05-22-08 build, though, so it may be outdated.
Component: ImageLib → XP Toolkit/Widgets: Menus
Hardware: PC → All
(Reporter)

Comment 6

18 years ago
Instead of just updating the URL, a better fix for this bug would be to host as
many of the Debug links as possible on Mozilla's server. This would cut down the
chances of a future bug being filed because a third party moved a link.

Comment 7

18 years ago
Jan:
Who is picking up Eli's bugs?
They should probably get this bug to
change the URL for verification png images.
-P
Assignee: pnunn → leger

Comment 8

18 years ago
shrir, can you get this updated for us?  Thanks!
Assignee: leger → shrir
QA Contact: elig → paw

Comment 9

18 years ago
I see this problem. The url in the 'Debug' menu needs to be updated. 
Assignee: shrir → trudelle
QA Contact: paw → jrgm

Comment 10

18 years ago
reassigned.

Comment 11

18 years ago
Created attachment 9520 [details] [diff] [review]
patch; change the URL in navigatorOverlay.xul

Comment 12

18 years ago
This is a bug in the menu content for Navigator, not a defect in menus. changing
component, reassigning.
Assignee: trudelle → don
Component: XP Toolkit/Widgets: Menus → XPApps
QA Contact: jrgm → sairuh
eli...?
QA Contact: sairuh → elig

Comment 14

18 years ago
*** Bug 43724 has been marked as a duplicate of this bug. ***

Comment 15

18 years ago
mcafee, patch, m18
Assignee: don → mcafee
Keywords: patch
Target Milestone: --- → M18

Comment 16

18 years ago
Hi, Leaf ---

Is this your bug?

see ya!
Assignee: mcafee → leaf

Comment 17

18 years ago
So it is. 
r=leaf on the patch; i'm not sure this change is worthy of bugging waterson or
brendan.
Status: NEW → ASSIGNED

Comment 18

18 years ago
I took this bug, huh?
Leaf, check it in if you want.
Eli, I took this for a reason, not just to create some extra
mail for people.

Comment 19

18 years ago
*** Bug 49330 has been marked as a duplicate of this bug. ***
mcafee or leaf, could one of you check this in? thx!
Keywords: approval
QA Contact: elig → sairuh
a=ben for the change. 
(Assignee)

Comment 22

17 years ago
I'll check this in.
Assignee: leaf → disttsc
Status: ASSIGNED → NEW
(Assignee)

Comment 23

17 years ago
Done.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
i presume the fix made it only into the trunk, yes? if not, you can wipe the
status i just put in...
Whiteboard: trunk only
->terri for image testing.
QA Contact: sairuh → tpreston

Comment 26

17 years ago
Since this menu no longer exists, marking verified
Status: RESOLVED → VERIFIED

Updated

17 years ago
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.