Need a clear demarcation between past and future times/dates (A "Current time" line)

VERIFIED DUPLICATE of bug 308175

Status

--
enhancement
VERIFIED DUPLICATE of bug 308175
11 years ago
11 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071002 Sunbird/0.7

Every date view should have a line indicating the current time. This is most important in the "day" view, and its importance diminishes with week, multiweek, and month views respectively; although the demarcation would ideally be available in each view.

This could be in the form of darkening all past times/dates, or simply putting a horizontal line across the display to show the current time. Ideally, this would be user-customizable eventually.

(Incidentally, this line should refresh itself without user interaction for those who keep their calendar open all day. (Not doing so is a mistake common among rookie calendar programmers))

Reproducible: Always
Duplicate of Bug 308175?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 308175
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.