All users were logged out of Bugzilla on October 13th, 2018

Does not work with lightning > 15/August/2007

VERIFIED DUPLICATE of bug 392627

Status

VERIFIED DUPLICATE of bug 392627
11 years ago
11 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: ).2.1 - 25/Sept nightly

When I use either build 0.2.1 or the Sept 25th nightly build with lightning built on 15 August everything works.  But if I use a lightning build after August 15 I get the following error:

Error: Can't create calendar for 7 (gdata, http://www.google.com/calendar/ical/cbeck%40pacanukeha.net/public/basic.ics): TypeError: Components.classes["@mozilla.org/calendar/calendar;1?type=" + type] has no properties
Source file: file:///home/cbeck/.thunderbird/tbird/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calCalendarManager.js
Line: 538


Reproducible: Always

Steps to Reproduce:
1. Install lightning > 15/08/2007
2. Install GDATA provider and setup with working gmail account
3. restart tbird to see calendar events
Actual Results:  
Error in console and no google calendar events

Expected Results:  
I should see the events in my calendar

calendar.debug.log set to true

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392627
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.