[ENHANCEMENT] Support Legacy Plugins

VERIFIED INVALID

Status

()

Core
Plug-ins
P3
normal
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: Jason Eager, Assigned: av (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From what I heard on #mozilla this afternoon, mozilla (and therefore netscape
6), will not support "Legacy" (or OLD) plugins. The reason given was "bloat".

This would be a problem for many people who need legacy plugins for specialized
purposes (such as chemical modeling plugins). This would keep people running
older versions of Netscape (or even worse, switch to IE!)

Therefore, I propose to create a plugin that will allow the running of legacy
plugins. :-)

Can people who know more about plugins then I currently do please tell me if
this would be possible?

I'll assign this bug to myself in a short period of time, unless someone else
already had this idea and started coding.
(Reporter)

Comment 1

18 years ago
Ok, I've been informed that legacy plugins SHOULD work in Mozilla. So any cases
where these plugins don't work should be documented below.

Comment 2

18 years ago
Any cases where particular plugins don't work should be documented in their own
bug reports. I don't think we need a META bug on this... it's too broad.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
verfd
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.