Adding discussion comments submits to an insecure page

RESOLVED DUPLICATE of bug 375463

Status

--
major
RESOLVED DUPLICATE of bug 375463
11 years ago
3 years ago

People

(Reporter: justdave, Unassigned)

Tracking

Details

When I add a comment to a discussion thread on an addon, it submits to an http page instead of https.  This gives me two warning dialogs from Firefox, one to warn me about a secure form being submitted to an insecure destination, and the second to warn that said insecure destination redirected me, so do I want to re-submit the form to the new location?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375463
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.