Camino RSS tool doesn't work with Thunderbird

VERIFIED DUPLICATE of bug 304704

Status

Camino Graveyard
OS Integration
VERIFIED DUPLICATE of bug 304704
10 years ago
10 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1 (MultiLang)

When trying to open a feed with Thunderbird using Camino's RSS icon, it just open a new mail window.

Reproducible: Always

Steps to Reproduce:
1.Select Thunderbird as the default feed reader
2.Open a page which contain a RSS/Atom feed
3.Clic on the feed icon in the toolbar and select "Suscribe to..."
Actual Results:  
Thunderbird open an empty new mail window and the feed is not added to Thunderbird's folders.

Expected Results:  
Thunderbird should add the feed to his folders.

Comment 1

10 years ago
All Camino does is open the appropriate feed: URL in your default reader. We can't do anything about the fact that Thunderbird doesn't handle the accepted standard for managing subscriptions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 304704
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.