Can a Pause/Resume entry be added to the menu and context menu of the Download manager?

RESOLVED DUPLICATE of bug 131780

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 131780
11 years ago
10 years ago

People

(Reporter: Johannes Leushuis, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4

A Download status window has four buttons: Cancel, Pause/Resume, Launch file and Show file location. The Download manager has only three of these functions in its menu and context menu: Cancel, Launch file and Show file location. When a download has been interrupted the Download status window has disappeared and the Resume of this download is difficult to obtain. Can you add Pause/Resume to the menu and context menu of the Download manager?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 131780
You need to log in before you can comment on or make changes to this bug.