See bugs assigned to disabled users

RESOLVED DUPLICATE of bug 395930

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 395930
11 years ago
11 years ago

People

(Reporter: Rich Salz, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 (CK-IBM) Firefox/2.0.0.7
Build Identifier: 

On the user-admin page it would be good to be able to see a list of all disabled users, with a link to which bugs are assigned to each one.  This helps prevent bugs from being 'abandoned' when someone leaves the organization. :)


Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395930
You need to log in before you can comment on or make changes to this bug.