New address book contains previous deleted address book mailing lists

VERIFIED FIXED in M17

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: chuang, Assigned: chuang)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Assignee)

Description

19 years ago
Steps to reproduce
1. create a new address book and add one or two mailing lists.
2. delete this address book
3. create a new address book again,  you can see twisty appears and when click 
on the twisty, the deleted mailing lists appear.
4. When clicking on the mailing list, crashes.

result:  should not have any mailing lists.
(Assignee)

Comment 1

19 years ago
Add nsbeta2.
Status: NEW → ASSIGNED
Keywords: nsbeta2
QA Contact: lchiang → esther
Whiteboard: [nsbeta2+]
Target Milestone: --- → M17
(Assignee)

Comment 2

19 years ago
remove '+'.  This is a crashing bug. I have fix for this bug and code reviewed.
Whiteboard: [nsbeta2+]

Comment 3

19 years ago
Putting on [nsbeta2+] radar for beta2 fix.   NOTE- [nsbeta2+] means YES, get 
code review and check it in.  NO need to remove plus and send back to PDT.
Whiteboard: [nsbeta2+]
(Assignee)

Comment 4

19 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 5

19 years ago
Using builds 2000-06-21 on win98, mac and linux this is not fixed.  Reopening. 
Candice is the reson this being reopened the same reason you gave for bug 43365?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

19 years ago
I tried it on my NT machine,  it works for me.  Can you verify on today's build?
(Assignee)

Comment 7

19 years ago
The description for this bug is not clear.  On step 3, after create a new 
address book, you should not see any twisty appear and this is fixed.  

Comment 8

19 years ago
This is fixed for scenario of not seeing the twisty when creating an address 
book after deleting an address book that had lists.   I will verify for that 
case, and retest the crash and log a new bug if needed.  resolving as fixed
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Comment 9

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.