Two "Who" column exist(one for each former sender/recipient)

RESOLVED DUPLICATE of bug 488063

Status

Penelope
Mail Window
P5
trivial
RESOLVED DUPLICATE of bug 488063
10 years ago
8 years ago

People

(Reporter: World, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

10 years ago
Eudra 8.0.0b1 (MS Win-XP SP2)

Two "Who" column exist. They can be displayed at same time by checking both.
When Inbox folder and first "Who" is checked and single "Who" column is displayed, switching to Sent folder changes column choice to second "Who".

Above indicate that, (a) both "Sender" and "Recipient" still exist, (b) still switching each other according to folder, although column name and column content are already/successfully changed to "Who".
(Assignee)

Comment 1

10 years ago
This is actually somewhat intentional. It is related to the unified 'who' column support that prior Eudora versions had (where the who column shows the sender for incoming email, and the recipient for outgoing email).

Setting the setting 'mail.useWhoColumn' to 'true' enables the unified who behavior. This will be a default in the future.

Matt
Severity: major → trivial
Status: NEW → ASSIGNED
OS: Windows XP → All
Priority: -- → P5
Hardware: PC → All
Target Milestone: --- → Future
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Setting the 'mail.useWhoColumn' to 'true' enables the unified who behavior.
> This will be a default in the future.

Following is setting(has "who") in new profile for Eudora 8.0.0b1, and is already defaulted to true..
What is difference between "current behavior I reported" and your "unified who behavior" in the future?
 
> ldap_2.servers.whowhere.description  default string   WhoWhere Directory
> ldap_2.servers.whowhere.position     default integer  0
> ldap_2.servers.whowhere.serverName   default string   ldap.whowhere.com
> mail.useWhoColumn                    default boolean  true

By the way, I couldn't find any flag for "sent mail or not" in mail source(such as X-Mozilla-Staus:). How "sent or received" is identified by Eudora and where the status is kept? Only identity(mail address) based? Or other data such as X-Account-Key: (curently set for downloaded POP mail), FCC: / X-Identity-Key: (draft mail), are also used to distingush sent mail and non-sent mail?

Can "unified who" is easily imported to Thunderbird or Seamonkey?
Some people want it. I dislike current "Switching to Recipient when Sent folder" since I started to use Netscape 2, and I eager to use "unified who" with my Seamonkey.
(Assignee)

Updated

9 years ago
Status: ASSIGNED → NEW
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488063
You need to log in before you can comment on or make changes to this bug.