Webster Search Error, When looking up a word it brings up an Invalid Input error on webster.com

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: imapimpsowhat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

http://img86.imageshack.us/img86/2118/mwbugso5.png

That is a screenshot of the problem, which does reoccur on a new profile.  What happens is, when entering a word into the webster search tool bar, in this case "nebbish" it loads webster.com but with the error of  "!#+#! No entries found. Invalid input" as if I had entered !#+#! as the word to be searched for.

Reproducible: Always

Steps to Reproduce:
1.Select the Webster search tool
2.Type in a word to be searched
3.Push the enter key
4.Observe the input error, not the word entered
Actual Results:  
www.webster.com

!#+#!
No entries found.


Invalid input.

Expected Results:  
www.webster.com

Desired Word
# of entries found.

Definition of Desired Word

http://img86.imageshack.us/img86/2118/mwbugso5.png is a screenshot of the bug
(Reporter)

Updated

11 years ago
Summary: Webster Search Error, When looking up a word it brings up an Invalid Input error on m-w.com → Webster Search Error, When looking up a word it brings up an Invalid Input error on webster.com

Comment 1

11 years ago
confirmed in
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

However, I'm also receiving the same error with their official plugin (downloaded from their site), so it's probably a change in their webserver.

<http://www.m-w.com/cgi-bin/dictionary?sourceid=Mozilla-search&va=table> didn't work anymore, but <http://www.m-w.com/cgi-bin/dictionary?table> does. It seems their cgi-bin script isn't accepting arguments anymore, just a single word.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Indeed, it looks like this is a problem on their end. Could you contact the author of the search plugin, and webmaster@m-w.com?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.