Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 356960
11 years ago
11 years ago

People

(Reporter: Andreas Fuchs, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: LDAP as datastore

This is a feature request, to implement a provider which alows to store the Calendar data in an IMAP folder.
Most ISP's support IMAP these days, it would be great if one could choose an IMAP folder as datastore for a Networked calendar.





Reproducible: Didn't try




I think that IMAP is better available than WebDAV. And specially for lightning who can see in thunderbird if there is an IMAP account configured could use such a feature.
Btw. we also think that Thunderbird should have an option to store the Address book in a IMAP folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356960
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.