does not remember chosen stylesheet for a website

RESOLVED DUPLICATE of bug 216537

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 216537
11 years ago
11 years ago

People

(Reporter: heckpart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20071008 Ubuntu/7.10 (gutsy) Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20071008 Ubuntu/7.10 (gutsy) Firefox/2.0.0.6

if a website offers different stylesheets with rel="alternate stylesheet", firefox only displays the chosen css for the current page. if you click a link or reload the page, the chosen style is forgotten. same problem if you visit the page later again.

Reproducible: Always

Steps to Reproduce:
1. Chose View -> Website-Style -> Alternate Style
2. click on a link on the website
3. or reload the page
Actual Results:  
the chosen style is forgotten and the default one is shown

Expected Results:  
the chosen style should be remebered at least the whole time, my browser is opened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 216537
You need to log in before you can comment on or make changes to this bug.