Agenda&Miniday: Current day is not synchronized with selected day in Calendar Mode

RESOLVED INVALID

Status

Calendar
Lightning Only
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Omar Bajraszewski, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
When you select a different day in calendar mode agenda and miniday are not updated

Steps to reproduce:
1)Start Tb
2)Go to calendar mode and select a different day than today
3)Switch back to mail mode

Result:
Agenda and miniday are not updated- you can still see today events

Expected result:
Agenda and miniday show selected day

Tested with Tb 2.0.0.6 and Lt RC2

Comment 1

10 years ago
I don't think this is the desired behavior. In my opinion the Today Pane should show the events/task for today (resp. the day selected in the Today Pane) independent of the day selected in the main calendar view.

Comment 2

10 years ago
Right, not intended. Modes as well as the today pane should behave independently.

Comment 3

10 years ago
I second Daniel's opinion.
Duplicate of this bug: 400379
OS: Windows XP → All
Hardware: PC → All
Whiteboard: [qa discussion needed]
Resolving as INVALID per comment#1, comment#2 and comment#3. 
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Whiteboard: [qa discussion needed]
You need to log in before you can comment on or make changes to this bug.