New start page snippet icon needs to be uploaded - operation firefox

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
10 years ago
5 years ago

People

(Reporter: David Rolnitzky, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
This is for start page snippet #1:
http://www.mozilla.org/start-snippets/en/snippet-1.html

New icon image is attached to this bug, and should be put into the following directory:
"images/op_icon.png"

The program goes live on Monday, 10/22/07.
(Assignee)

Updated

10 years ago
Component: *.mozilla.org → www.mozilla.org
Product: Websites → mozilla.org
Version: unspecified → other
(Assignee)

Updated

10 years ago
OS: Mac OS X → All
QA Contact: other-mozilla-org → www-mozilla-org
Hardware: PC → All
(Reporter)

Comment 1

10 years ago
Created attachment 285434 [details]
This is the snippet icon for Operation Firefox
(Assignee)

Updated

10 years ago
Assignee: nobody → reed
(Assignee)

Comment 2

10 years ago
RCS file: /www/mozilla-org/html/start-snippets/images/op_icon.png,v
done
Checking in op_icon.png;
/www/mozilla-org/html/start-snippets/images/op_icon.png,v  <--  op_icon.png
initial revision: 1.1
done

Give it 15-30 min. to show up on production.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
fwiw, the space at the start of the hyperlink will annoy OCD people like me
(and there's an extraneous period after the question mark)
(Assignee)

Comment 5

10 years ago
Fixed both those issues. I didn't even load the snippet since I was just committing the icon, so thanks for noticing. It would have bugged me, too. :P

Checking in snippet-1.html;
/www/mozilla-org/html/start-snippets/en/snippet-1.html,v  <--  snippet-1.html
new revision: 1.27; previous revision: 1.26
done
(Reporter)

Comment 6

10 years ago
Thanks guys.
(Reporter)

Comment 7

10 years ago
Created attachment 285968 [details]
Operation Firefox Icon

Correct size of firefox icon for start page (40x50) to replace current.
(Reporter)

Updated

10 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I can check the new image per David's request.  Paul -- this ok w/ you?

Comment 9

10 years ago
a=pkim

Updated

10 years ago
Duplicate of this bug: 400927
New icon was checked in.  Gotta wait for page to get updated now.  pkim will follow-up tomorrow.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(Assignee)

Comment 12

10 years ago
Thanks morgamic for getting this.

Comment 13

10 years ago
I've notified our contact in Google ops that the image has been corrected and they should pick up the update.
(Reporter)

Comment 14

10 years ago
This has been pushed live on the Google Start page and is fixed.  Thanks all.
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.