[Today Pane] States of the tree (today, tomorrow, soon) are not remembered

VERIFIED DUPLICATE of bug 347192

Status

Calendar
Calendar Views
--
enhancement
VERIFIED DUPLICATE of bug 347192
11 years ago
11 years ago

People

(Reporter: Sascha Nemecek, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.23 (Windows NT 5.1; U; en)
Build Identifier: Lightning 0.7rc2

The states of the expandable items (today, tomorrow, soon) are not remembered when thunderbird is closed. The next time thunderbird is opened, the view returns to its defaults (+today, -tomorrow, -soon).

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Open the Today Pane, if not already opened 
3. Expand on of the losed items (tomorrow or soon) 
4. Restart Thunderbird 
Actual Results:  
The tree returns to its default settings 

Expected Results:  
The tree should return to the state before closing TB

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347192
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.