Cannot minimize the window with the minimize button or by clicking on the taskbar

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: kdrlx0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007101810 Minefield/3.0a9pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007101810 Minefield/3.0a9pre

This is after the update to the nightly build 3.0a9pre. After about 1-2 hours of browsing and with 10 tabs open, I tried to minimize the main window and it just maximizes again. The window seems to minimize and then pops right back up. Also after 5 minutes its working again.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Install the mightly build 3.0a9pre
2. Browse for abuot 1-2 hours and with about 10 tabs open
3. Click on the minimize button or the task bar entry.
Actual Results:  
The window seemed to minimize and then rolls back from the top bar.

Expected Results:  
The window should minimize correctly.

Comment 1

11 years ago
Are you running any extensions? If yes please try with a new profile. http://kb.mozillazine.org/Profile_manager#Accessing_the_Profile_Manager

Comment 2

10 years ago
=> incomplete due to no response.
If you still see this problem using 3.1 beta please comment.
http://www.mozilla.com/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.