Allow creation of a saved query using "Change Several Bugs At Once"

RESOLVED DUPLICATE of bug 95722

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 95722
10 years ago
10 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Change Several Bugs At Once allows a set of bugs with check boxes.  Clicking one or more check boxes should give an opportunity to save that set of bugs as a saved query.  Really there seems to be no easy way to get a list of bugs without typing them or copy & pasting them into another file.

So the procedure could be: 1. do a big query 2. check the bugs you're interested in 3. press save bugs as query [name here]

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 95722
You need to log in before you can comment on or make changes to this bug.