animated gifs stop animating on reload

RESOLVED DUPLICATE of bug 400588

Status

()

Core
ImageLib
--
major
RESOLVED DUPLICATE of bug 400588
10 years ago
10 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
1. Go to a page with an animated gif (http://tinderbox.mozilla.org/showbuilds.cgi?tree=MozillaTest usually has burning)
2. Hold shift and click reload

At this point the animated gifs are no longer animating. Testing hourlies says that this was caused by bug 296818

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007101904 Minefield/3.0a9pre ID:2007101904
Flags: blocking1.9?
(Reporter)

Updated

10 years ago
Blocks: 296818
Flags: blocking1.9? → blocking1.9+
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007101923 Minefield/3.0a9pre

I see it sometimes as soon as I load the site. When I load the site nothing is moving but when I scroll horizontally they start animating when they enter the viewport. Scrolling vertically makes no difference. 
OS: Mac OS X → All
Hardware: PC → All
Version: unspecified → Trunk

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400588
You need to log in before you can comment on or make changes to this bug.