Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: davdorn@gmail.com, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

This URL displays the text fine in Safari, but not in Camino.  Apparently, the text color is in the same color as the background?

Reproducible: Always

Steps to Reproduce:
1.Accessed the URL
2.
3.
Actual Results:  
Same results
WFM in Camino 1.5.2 and today's branch nightly.

Do you have "Always use my page and link colors" checked?
Component: General → Page Layout
QA Contact: general → page.layout
(Reporter)

Comment 2

11 years ago
I checked "Always use my page and link colors" and I could read the text. However, when this is checked, it really makes all the web pages "vanilla" and all of the highlighting is off. It seems to me that this is only a temporary solution, and the basic program needs work!
No, usually people having that set is a source of the problem.

Please run Camino using Troubleshoot Camino http://pimpmycamino.com/parts/troubleshoot-camino and see if the problem persists.  If not, there is something in your profile that is causing the problem.
(Reporter)

Comment 4

11 years ago
O.K., I have used the Troublshoot Camino and the problem went away. What do I do now?
(Reporter)

Comment 5

11 years ago
Hooray! I downloaded and installed Camino version 1.5.2 and it works fine! Thanks for your help!
Dave
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.