Find window might be integrated at bottom of page, as in Firefox

RESOLVED DUPLICATE of bug 97023

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 97023
11 years ago
10 years ago

People

(Reporter: miu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 SeaMonkey/1.1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 SeaMonkey/1.1.5

Find window might be integrated at bottom of page, as in Firefox.
It is absolutely more convenient!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: nobody → general
Component: Build Config → General
QA Contact: build-config → general

Comment 1

10 years ago
Or maybe at the top instead (like Safari).

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 97023
You need to log in before you can comment on or make changes to this bug.