attempting to type in a web form causes search bar to come up, can't type in web form

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
11 years ago
2 years ago

People

(Reporter: Brian, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

after 2.0.0.8 I had this problem.  placing cursor in web form (i.e. mail login) causes search bar to come up assuming I want to search for text.  I was able to stop this by going to Tools, and unchecking "search for text when I start typing", then re-checking that option.  However when restarting Firefox, problem happens again.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Is this after typing 'or / ?
In that case this is probably a dupe of bug 311376.
Component: General → Find Toolbar
Product: Firefox → Toolkit
QA Contact: general → fast.find
Version: unspecified → 1.8 Branch
I can't reproduce this issue in Fx 46.
If you feel this issue was closed in error, please feel free to re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.