overlays are seen over tabs and Add on manager

RESOLVED DUPLICATE of bug 354870

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 354870
10 years ago
10 years ago

People

(Reporter: Teresa Mathew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

An overlay of the bookmarks toolbar or the navigation tool bar is seen on top of open tabs.   Overlays of addons are seen in the addon manager.

Reproducible: Always

Steps to Reproduce:
1.The overlay of the bookmarks toolbar happens when a second or third (or more)tab is open
2. Then the mouse is moved over an unselected tab
3. Then the mouse is moved over the bookmarks toolbar.  
The overlay disappears when the mouse is brought over the tab with the overlay again. 

1.The overlay of the navigation toolbar occurs when 3 or more tabs are open 
2. Then an unselected tab is selected.  
The overlay disappears when the mouse is brought over the tab with the overlay again. 

1.The overlay in the add on manager occurs happens whenever an extension is selected to view options/edit.  
There doesn't seem to be a way to get the addon overlay to disappear.
Actual Results:  
Overlays of the bookmarks toolbar or navigation bar are seen over the tabs.  These overlay disappear when the mouse is brought over the tab with the overlay again. The addon manager has an overlay over the selected addon.

Expected Results:  
There should be no overlays at all.

I tested this with a brand new profile and it still occurs.  It also occured with the nightly build.  It did not occur with my previous verison of firefox which was 1.5. I am using Windows XP professional.
(Reporter)

Comment 1

10 years ago
Created attachment 285620 [details]
Bookmarks toolbar overlay and addon overlay
(Reporter)

Comment 2

10 years ago
Created attachment 285621 [details]
navigation bar overlay
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354870
You need to log in before you can comment on or make changes to this bug.