Worked fine until new version that I didn't ask for installed itself, now can't use it.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
11 years ago
4 years ago

People

(Reporter: bepe, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Was working fine until today when I noticed a window that said that a new version of Firefox was installed, and it prompted me to restart Firefox, which I did. Now it crashes whenever I click on a link or type in a url. I didn't ask for a new version and I don't like that I have no choice in the matter. THAT IS TOTALLY WRONG!!!!!!!!!!!!     

YOU NEED TO HAVE SOMEBODY TELL ME HOW TO PUT THINGS BACK AS THEY WERE. I DON'T HAVE TIME FOR THIS!!!!!!!!!

STOP MESSING WITH MY COMPUTER!!!!!!!!!!!!!!!

IT HAS TAKEN SEVERAL TRIES TO SEND THIS BUG REPORT. THIS IS BEYOND A BUG. 

I AM NOT LOOKING FORWARD TO TAKING THE TIME TO INSTALL A DIFFERENT BROWSER BUT I GUESS I HAVE NO CHOICE. WHY DID YOU DO THIS???????!!!!!!!!!!!!!!!!!!!!!

Reproducible: Always

Steps to Reproduce:
1.click on a link OR type in a url.
2.
3.
Actual Results:  
CRASHED

Expected Results:  
UH, IT CRASHED. 

worked. Duh.
(Reporter)

Updated

11 years ago
Keywords: crash
That is because you have automatic updating enabled in Tools -> Options -> Advanced. And the update is probably there because it contains security or/and stability fixes. 
Did you try safe-mode to rule out add-ons problems? 
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Firefox_crashes

no response and bugzilla is not for support/help requests
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 3

4 years ago
29.0.1 has made Firefox inoperable on my iMac.  It doesn't take me to any URL address and so I can no longer use it.  So, a similar experience.  Add-ons should not be the response.  This is simply a good way to get people using other browsers.
You need to log in before you can comment on or make changes to this bug.