Content of flash embed smearing out while scrolling upwards in absolute positioned div

RESOLVED WORKSFORME

Status

()

Core
Layout: View Rendering
RESOLVED WORKSFORME
11 years ago
3 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 285868 [details]
testcase

See testcase, you'll notice that the content of the flash embed is bleeding out while the absoute positioned div is scrolling upwards.

I've dynamically set the absolute positioned div from display: none to display: block, because otherwise the bug doesn't happen.

I'm also seeing this bug in Mozilla1.7.12, so no (recent) regression.

Comment 1

9 years ago
do you still see this?

WFM flash v 10.0 r22 and Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
QA Contact: ian → layout.view-rendering
Assignee: roc → nobody
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.