Changing the text size does not work in the same manner as IE

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: George, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727)
Build Identifier: 2.0.0.8

I would expect that changing the text would change only the newsletter portion of the web page as it does on IE instead of changing everything on the web page as it does with Firefox

Reproducible: Always

Steps to Reproduce:
1. Select VIEW
2. Select TEXT SIZE
3. Select INCREASE
4. Repeat steps 1 to 3 four times for Firefox.

Follow steps 5 to 10 for IE
5. Select VIEW
6. Select TEXT SIZE
7. Select LARGEST
8. Select VIEW
9. SELECT TEXT SIZE
10. Select SMALLEST

Actual Results:  
All the text is information on the web page is changed by Firefox.  However, only the text portion of the newsletter is changed by IE.

Expected Results:  
The expected results are that only the text portion of the newsletter are changed.

This is considered a serious bug since the visitor to the web page can not easily read the information in the newsletter if using Firefox.  

In contrast, the visitor using IE can easily read the entire content of web page regardless of the TEXT SIZE.

Comment 1

10 years ago
IE's behavior is widely regarded to be a bug.  The number of web sites where the "right" text is specified in a way that IE resizes it and the other text is specified in a way that IE doesn't resize it is vanishingly small.  And even then, users with different-sized monitors or with different vision abilities are likely to want to zoom all of the text. 

I don't see how this interferes with reading the main body text of http://www.sesameclub.org/news_letter.php at any size.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.