When master password dialog is shown textfield doesn't get the focus

RESOLVED DUPLICATE of bug 399553

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 399553
11 years ago
10 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({access, regression})

Trunk
x86
Windows XP
access, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102304 Minefield/3.0a9pre

If you set a master password for your profile and the master password dialog is opened while accessing a page which requests user/password data, the focus still remains on the OK button. Instead the password field should get the focus immediately.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399553
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.