[uk] accept-language list short language name wrongly

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: tim.babych, Unassigned)

Tracking

({verified1.8.1.10})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 285994 [details] [diff] [review]
corrects short name and ordering

Accept-languages currently lists 

uk-ua, ua, ru-ru, ru, en-us, en

while correct short name for Ukrainian is "uk" and both uk-ua and ru-ru are deprecated names because those languages do not have variants.
Attachment #285994 - Flags: approval1.8.1.9?
Comment on attachment 285994 [details] [diff] [review]
corrects short name and ordering

a- by 1.8.1.9 drivers

Hey Tim, 1.8.1.9 will be a quick-release to exclusively address regressions from the 1.8.1.8 release. I've shifted your request to 1.8.1.10
Attachment #285994 - Flags: approval1.8.1.9?
Attachment #285994 - Flags: approval1.8.1.9-
Attachment #285994 - Flags: approval1.8.1.10?
(Reporter)

Comment 2

11 years ago
Thanks, did not want to upset anyone. Set .9 because thought that as uk is not released with 9 it is safe to commit there. 

Comment 3

11 years ago
Comment on attachment 285994 [details] [diff] [review]
corrects short name and ordering

Approved for landing on the 1.8 branch.

Please use the fixed1.8.1.10 and verified1.8.1.10 keywords to track landing and testing.
Attachment #285994 - Flags: approval1.8.1.10? → approval1.8.1.10+
(Reporter)

Comment 4

11 years ago
Checked in
Status: NEW → ASSIGNED
Keywords: fixed1.8.1.10
(Reporter)

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Keywords: fixed1.8.1.10 → verified1.8.1.10
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.