Mouse on Tab generate Network traffic and cookies reload

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: jphdalzon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Mouse movements on tabs (from one to another) whithout clicking generate Network traffic and cookies reload for the tab under pointer.
Which is quite anoyning.

Reproducible: Always

Steps to Reproduce:
1.Open at least 2 tabs
2.One of the sites should have cookies and Firefox should be configured to ask for cookies on this site
3.Click on one different tab (not the one with cookies)
4.Move the mouse pointer from one tab to another
Actual Results:  
Network traffic is generated for each tab under mouse pointer
If sites have cookies and Firefox is configured to ask permission then you get all cookies permission windows

Expected Results:  
No Network traffic and cookies permission when mouse is moved over tabs.
(Reporter)

Comment 1

11 years ago
I'm sorry. This "bug" is not a Firefox bug, it was caused by the skin I used ...
Please remove.
Severity: normal → minor
Happily.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.