Make suppressing alarms configurable

VERIFIED DUPLICATE of bug 257428

Status

Calendar
Alarms
--
enhancement
VERIFIED DUPLICATE of bug 257428
10 years ago
10 years ago

People

(Reporter: dbo, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Users should be able to decide whether they want popup alarms from a calendar, e.g. by configuring this in a calendar's properties page or the calendar creation wizard.

Comment 1

10 years ago
See also bug 257428 comment 2.
(Reporter)

Comment 2

10 years ago
Thanks Pete, that bug got out of my radar.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257428
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.