after install 2.0.0.8 over .7 search plugins missing

RESOLVED WORKSFORME

Status

()

Firefox
Search
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: coca_cola1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

After install of 2.0.0.8 german version over 2.0.0.7 (ger, too) by using the normal installer, the standard search plugins ae missing (wikipedia (de) and google (de) and amazon (de).
I had to install them from mycroft, which is impossible for wikipedia, becausae such plugin is not available there...

Reproducible: Didn't try

Steps to Reproduce:
1.run installer of 2.0.0.8, when 2.0.0.7, both german, is installed.

Actual Results:  
standard search plugins are missing, additional ones are available as before.

Expected Results:  
All search plugins should be available as before.
I don't see any checkins to l10n/de on the 1.8 branch that would have caused this, and I can't think of any global 2.0.0.8 changes that was likely to cause problems like this.

Can you provide a file listing of <Firefox install directory>\searchplugins?

You could also try setting javascript.options.showInConsole to true and check for errors in the error console. Setting browser.search.log to true using about:config, and then checking "messages" in the error console might be useful too.
(Reporter)

Comment 2

11 years ago
In the directory you mentioned (which is not under c:\documents&settings) are only the additional ones and in the backup subfolder, too.

I set the mentioned entries to true, but where is the error console? I'm using Win XP SP2.

I did this way of update because it said there is no new version. My other PC told me to update...
(Reporter)

Comment 3

11 years ago
I realized that the update didn't work correct, the version showed 2.0.0.7 as before. So I ran the installer again and now it works as it should. The standard search plugins are there now, too. But: They are are not it in the folder you mentioned! There are only the additional ones...
Eventually you should fix that, the rest is fixed for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

11 years ago
I realized that the update didn't work correct, the version showed 2.0.0.7 as before. So I ran the installer again and now it works as it should. The standard search plugins are there now, too. But: They are are not it in the folder you mentioned! There are only the additional ones...
Eventually you should fix that, the rest is fixed for me.
Thanks for helping!!!
You need to log in before you can comment on or make changes to this bug.