about:mozilla doesn't show the about:mozilla screen!

VERIFIED DUPLICATE of bug 3826

Status

P5
trivial
VERIFIED DUPLICATE of bug 3826
20 years ago
2 years ago

People

(Reporter: CodeMachine, Assigned: don)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
This is an essential feature!
(Reporter)

Updated

20 years ago
Priority: P5
(Assignee)

Updated

20 years ago
Target Milestone: M7
(Assignee)

Comment 1

20 years ago
Set target milestone to M7.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 3826 ***

Comment 3

20 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.