Impossible install HP laserJet 1020. Answer HP : Internet Explorer > version 6 mandatory

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
12 years ago
4 years ago

People

(Reporter: mt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

I can't install a new HP LaserJet 1020. The helpdesk of HP told me that to execute the printing software, it's mandatory to have Internet Explorer vesrion 6 or beyond. I can't believe this.

Reproducible: Always

Steps to Reproduce:
1.Desinstall software HP 1020
2.Download latest pilots from the HP site
3.Add a new USB port

Updated

12 years ago
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us

Comment 1

11 years ago
What is the exact problem you filed this bug?

Is the printer installed by some software that shows an error? Then it's a software bug of the printer software. The installation of Firefox has no influence on the Windows System. Any software is still able to use their needed IE components.

However, if you've installed IE7 the printer software may have problems. My own HP 1200 had problems after IE7 was installed. You may have to ask your helpdesk for a patch or a newer driver (software) version for your printer.

Or is your problem, that you want to use a HP website which won't let you in with Firefox?

Please clarify. Thanks.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.