upon initial creation, livemark folder looks like a regular folders in the menus and personal toolbar.

RESOLVED DUPLICATE of bug 395994

Status

()

RESOLVED DUPLICATE of bug 395994
11 years ago
9 years ago

People

(Reporter: moco, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

upon initial creation, livemark folder looks like a regular folders in the menus and personal toolbar.

note, when I restart or if I open a new browser window, the livemark folder looks correct in the menus and personal toolbar.

see potentially related bug #387138 (which is about trees)

I think this used to work properly, but I'm not sure how long ago it regressed.
> Isn't this bug 395994?

sounds like it.  thanks Ria!
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395994
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.