Need a ui checkbox for clearing super review items

RESOLVED DUPLICATE of bug 371214

Status

addons.mozilla.org Graveyard
Administration
RESOLVED DUPLICATE of bug 371214
11 years ago
2 years ago

People

(Reporter: baz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Right now, the only way to clear items that have been flagged for super review is to run a SQL statement. Please add a checkbox that allows AMO admins to clear this flag. This will help us avoid having to file bugs like this, bug 401010.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371214
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.