Adding an alarm to a past event occurence makes the alarm pop up on "save"

RESOLVED DUPLICATE of bug 349673

Status

Calendar
Alarms
RESOLVED DUPLICATE of bug 349673
11 years ago
7 years ago

People

(Reporter: davida, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
If there's an event from earlier in the day (haven't tested w/ earlier dates), and  I:

a) double click it to edit (select "all occurences" if a repeating event)
b) turn on the reminder to 5 minutes before
c) save & close the edit dialog

an alarm shows up immediately.  

Note that this happens even if the event is repeating, in which case the use case is completely reasonable ("I missed this event because I didn't have a reminder, I want to make a change for subsequent events"), but the UI experience is less than ideal.

This is probably related to 349673, but the use case above isn't discussed there.

Comment 1

10 years ago
Alarm still shows up with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080218 Calendar/0.8pre
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349673
You need to log in before you can comment on or make changes to this bug.