Status

Thunderbird
Installer
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: tejashri naik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

software is not installed properly 
 files are not copying from the directory

Reproducible: Sometimes

Steps to Reproduce:
1.select the file 
2.copy the file
3.& paste
Actual Results:  
its not copying from the directory

Expected Results:  
it should copy from the directory
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401060
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.