All users were logged out of Bugzilla on October 13th, 2018

borders around <THEAD> show on screen, not on print

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: gerben.gieling, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

856 bytes, text/html
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

I have a style sheet that defines a top and bottom border surrounding my <THEAD> section in a table. It shows on screen as I intended to, but not in print.

Top and bottom borders defined for the <TR> tag do display on screen and print

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 286139 [details]
example page

Comment 2

11 years ago
Created attachment 286241 [details]
Reduced testcase coming from reporter attachment

Reduced testcase. Load and print this testcase.
Attachment #286139 - Attachment is obsolete: true

Comment 3

11 years ago
When I print preview attachment 286241 [details], I see the borders. Firefox 2.0.0.8 under XP Pro here.
Keywords: testcase
(Reporter)

Comment 4

11 years ago
Indeed, Print preview shows the borders.
However, actual printing (tested on two different postscript printers) does not.

Comment 5

11 years ago
Gerben,

When printing the testcase from attachment 286241 [details], I get both top and bottom borders around the <thead> printed. I admit though that the top border is (or seems to be) half the width of the bottom border. One thing that prevents me from resolving this bug is that my ink carthridge is having some problems.

Firefox 2.0.0.11 rv:1.8.1.11 build 20071127 under XP Pro SP2 here.

Comment 6

11 years ago
Gerben,

I tried printing the testcase from attachment 286241 [details], I get both top and bottom
borders around the <thead> printed. This time, I have a new printer and I am using Firefox 3.0 RC1 rv:1.9 build 2008051206 (XP Pro SP3). The top border is printed correctly (whole width of table) and so is the bottom border.

Can you try with Firefox 3.0 RC1 please? 

Unless I hear from you, I will resolve this bug as WFM.

Regards, Gérard
Whiteboard: WFM

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: WFM
You need to log in before you can comment on or make changes to this bug.