Last Comment Bug 401180 - Scrolling Is Jerky
: Scrolling Is Jerky
Status: RESOLVED DUPLICATE of bug 90198
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://www.csszengarden.com/?cssfile=...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 18:50 PDT by johny why
Modified: 2007-10-31 07:12 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description johny why 2007-10-25 18:50:45 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

IE scrolls this url smoooothly. Firefox is herky-jerky. This happens even if i enable Smooth Scrolling. I'm inclined to use IE instead of Firefox for this reason.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Claude Gohier 2007-10-29 09:19:40 PDT
Also seen on http://www.cyberpresse.ca/
Comment 2 Kevin Brosnan 2007-10-31 07:12:02 PDT

*** This bug has been marked as a duplicate of bug 90198 ***

Note You need to log in before you can comment on or make changes to this bug.