Load in background not respected for bookmarks

RESOLVED DUPLICATE of bug 331666

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 331666
11 years ago
10 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007102604 Minefield/3.0a9pre

Pressing middle-mouse on a web link opens the link in a new tab. The tab is opened in the brackground (not automatically switched to). If I press middle mouse on bookmarks, I expect the same to happen. It does in FF2, but in the FF3 nightly I tried it opens the tab and switches to the newly created tab automatically. Only for bookmarks opened this way - web links still work as I expect them to work.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102700 Minefield/3.0a9pre

WFM with the pref browser.tabs.loadBookmarksInBackground to true.
http://kb.mozillazine.org/About:config
This is controlled by a different pref, which doesn't have UI (see bug 295098).

this bug is a dupe of 331666
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331666
You need to log in before you can comment on or make changes to this bug.