Some Comments in HTML will be displayed if the url has an umlaut

RESOLVED DUPLICATE of bug 455664

Status

()

Core
HTML: Parser
--
minor
RESOLVED DUPLICATE of bug 455664
11 years ago
10 years ago

People

(Reporter: Benjamin Gritl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

On www.länder-lexikon.de there will be displayed a comment at the bottom of the page but not on www.laender-lexikon.de which goes on the same server/file.

Reproducible: Always

Steps to Reproduce:
1. go on www.länder-lexikon.de
2. scroll to bottom
3. see a comment in light gray
Actual Results:  
the comment will be displayed

Expected Results:  
the comment shouldn't be displayed

I had this problem in Firefox and in SeaMonkey.

Comment 1

11 years ago
Works for me in both Firefox/2.0.0.8 and Minefield/3.0a9pre - maybe it was a temporary problem ?
(Reporter)

Comment 2

11 years ago
Created attachment 286384 [details]
screenshot
(Reporter)

Comment 3

11 years ago
Created attachment 286385 [details]
schreenshot sourcecode

the comment at the bottom isn't displayed in green like other comments
(Reporter)

Comment 4

11 years ago
it just exists

Comment 5

11 years ago
The generated comment at the bottom contains 2 hyphens (comment delimiter), which would makes this bug a duplicate of bug 214476.

(Or maybe a punycode problem: länder is translated into xn--lnder, but that is almost certainly a site issue)

Comment 6

10 years ago
duping to bug 455664, which has more comments on this

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455664
You need to log in before you can comment on or make changes to this bug.