Display place of an event under the subject of the event on Calendar View

VERIFIED DUPLICATE of bug 321434

Status

enhancement
VERIFIED DUPLICATE of bug 321434
12 years ago
12 years ago

People

(Reporter: maxime.garcia, Unassigned)

Tracking

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

A good new feature that can easy the lecture of the calendar.

On the Calendar Views, the subject of an event is displayed. But, on several cases, there is some space under. It will be very efficient to display under the subject, in grey for exemple, the place of the event.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Duplicate of Bug 321434?
Yes, but, it isn't applied to 0.7.
And the date of the enhancement is 2005 !
Flags: wanted-calendar0.8+
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Flags: wanted-calendar0.8+
Resolution: --- → DUPLICATE
Duplicate of bug: 321434
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.