New Message command crashes SeaMonkey

RESOLVED DUPLICATE of bug 401288

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 401288
10 years ago
10 years ago

People

(Reporter: quicksilver8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: regression)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.9a9pre) Gecko/2007102701 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.9a9pre) Gecko/2007102701 SeaMonkey/2.0a1pre

Starting with 27 october build, SeaMonkey alpha crashes if I choose the New Message command from File menu. New Message window doesn't open, and SeaMonkey quits. I've already sent a report through CrashReporter

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
I can confirm this happening also on Windows XP SP2.

I am experiencing the same problem, running the 2007102702 SM trunk build... instant crash, and it happens with either clicking the "Create a new message" button in the mail client OR clicking a "mailto:" link in the browser or external program (like win32pad).

Also, perhaps the Component should be different (in addition to the Hardware and OS)?

Comment 2

10 years ago
Same with Vista.  Confirming the bug and changing the HW profile and component.  I will work on getting a crash dump.
Status: UNCONFIRMED → NEW
Component: Build Config → MailNews: Main Mail Window
Ever confirmed: true
OS: Mac OS X → All
Version: unspecified → Trunk

Updated

10 years ago
Whiteboard: regression

Comment 3

10 years ago
Crash dump:

http://crash-stats.mozilla.com/report/index/cde838a3-855e-11dc-b757-001a4bd46e84?date=2007-10-28-14

Updated

10 years ago
Assignee: nobody → mail
QA Contact: build-config

Updated

10 years ago
Hardware: Macintosh → All

Comment 4

10 years ago
Maybe also see Bug 401360.

Comment 5

10 years ago
The symptoms are different.  In this bug the crash is immediate, rather than after typing something.  (I suppose it could be the same root cause however.)

Comment 6

10 years ago
Probably more a dupe of bug 401288, which has (at least) two different ways of dying:
0. open mail editor
1a. tab from subject into body, or
1b. when in subject, click into body
2. crash

Furthermore, the crash ;-) seems to distinguish between doing compose from a browser window (direct crash) or a mailnews window (lazy crash, see above).

Comment 7

10 years ago
I looked through all of the comments in that bug and I agree.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401288
You need to log in before you can comment on or make changes to this bug.