Firefox started to preform slower after Y-MailNotifier 0.1.6 was updated.

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Hank Cook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Y-Mail Notifier was updated to 0.1.6 and Firefox began running slower, progressively using more CPU.  It is now going non-responsive.  I have deactivated the Add-On and now testing.  It seems to be running better but I wanted to give you a head up that there might be a compatibility issue with the Y-Mail Notifier build.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.I am in the process of trying to isolate the issue.
2.
3.
Actual Results:  
I am in the process of trying to isolate the issue.
Please notify the authors of the Y-Mail Notifier extension of your problems, not a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.