Event handler is not reading the changed <SELECT...> option value

VERIFIED DUPLICATE of bug 3322

Status

()

P3
normal
VERIFIED DUPLICATE of bug 3322
20 years ago
20 years ago

People

(Reporter: jcarpenter0524, Assigned: pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Build 3/18/99
WinNT
- Go to URL: http://slip/projects/marvin/bugs/bug.html
- Change the color of the drop down menu.
- Notice that the blur and focus are received, but that no matter how many times
you change the color there is no record of it.
(Reporter)

Updated

20 years ago
Target Milestone: M3

Updated

20 years ago
Assignee: joki → pollmann

Comment 1

20 years ago
I think this is another onchange bug.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
Yes, the drop down list is not reporting onChange events.  I've marked it as a
duplicate of 3322

*** This bug has been marked as a duplicate of 3322 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.