Closed Bug 401444 Opened 13 years ago Closed 13 years ago

Selecting and right-clicking an url should give the option to open it

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 10080

People

(Reporter: landemaine, Unassigned)

Details

User-Agent:       Opera/9.24 (Windows NT 5.1; U; en)
Build Identifier: 

When I select an unlinked URL (displayed as text, so selectable but not clickable), if I right-click the selection, in the contextual menu, I should have a "Go to URL" option.

Reproducible: Always
(In reply to comment #0)
> User-Agent:       Opera/9.24 (Windows NT 5.1; U; en)

Are you trying to report a bug in Opera or in a version of Mozilla Suite/SeaMonkey?

If you are trying to report a bug in Opera then you are in the wrong place.

If you are trying to report a bug against the Mozilla Suite/SeaMonkey, please state which version you are reporting it against.

In either place, please comment directly on this bug.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102903 SeaMonkey/2.0a1pre
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 10080
You need to log in before you can comment on or make changes to this bug.