Spinbutton looks inconsistent with the other GTK appplications

RESOLVED DUPLICATE of bug 398805

Status

Core Graveyard
GFX: Gtk
RESOLVED DUPLICATE of bug 398805
11 years ago
10 years ago

People

(Reporter: Rimas Kudelis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Actually, attachment says it all. A spinbutton in Firefox looks terrible compared to one of a true GTK app. This should certainly be fixed before fx3.
(Reporter)

Comment 1

11 years ago
Created attachment 286487 [details]
The screenshot

heh, bugzilla won't add an attachment when filing a bug, even though it provides fields to do that.

Comment 2

11 years ago
The inconsistency is split in two bugs:

bug 398805: The up and down arrows shouldn't have a white background.

bug 399813: The spinbutton is too narrow.

I'll select 398805 for the duplicate, feel free to cc yourself on the other bug.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398805
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.