Closed Bug 401476 Opened 12 years ago Closed 11 years ago

missing dock new mail indicators

Categories

(Penelope Graveyard :: General, defect, minor)

PowerPC
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 274688

People

(Reporter: wb8foz, Assigned: beckley)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7
Build Identifier: 8.0.0b1

Eurora/Penelope was showing the # of unread/"new" messages on the Dock. Then it started showing some other non-zero number [i.e. 4 would appear when there was 1 new message..]

Now, I'm getting no Dock indication at all. Sometimes I get one that vanishes before I check & read the message.

If there's a parameter to enable/disable Dock display; it's not obvious.

Reproducible: Always

Steps to Reproduce:
1. Get new mail. 
2. See no Dock indicator
3. Look at index page and see there are new messages shown there
Actual Results:  
No Dock display.

Expected Results:  
Number in Dock.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
I'm seeing this work just fine.  Can you you retry it with the latest Eudora 8 beta 4, and reopen this bug if it's still not working for you?
Assignee: mozilla-bugs → beckley
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
I now have 8.0.0b4; enclosed is a screen dump showing a new message in the inbox, but no display in the dock. Thinking back; I'm not sure I've had any dock display since upgrading. I'll update if I do.

Note I have always had the animated option off. 

Also, something else I've noticed is the number shown is often wrong; i.e: I get a [3] displayed, find one sole new message in the inbox, read it, and the dock display clears. I don't recall what rev. first showed that symptom.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
I'm thinking this is a general Thunderbird bug, not specific to Eudora/Penelope.  Take a look at bug 274688, and there are some folks saying they don't get the display at all.

Can you try a Thunderbird 3.0 alpha andd see if you get the problem there as well?
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 274688
You need to log in before you can comment on or make changes to this bug.