I installed thunderbird as shown in your step-by step page but....

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: keltii, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: thunderbird 2.0.0.6

I installed thunderbird as shown in your step-by step page but....it FAILED to ask me for my password authentication when i click "get mail" all i get is a box stating,,connection to pophm.sympatico.ca timed out. YES the pop settings and the smtp settings are set right,, but i cant find where to enter a password! 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
either the server port is wrong probably due to ssl vs no ssl, or a sw firewall could be interfering. http://upgradecentre.sympatico.ca/FAQGuide.aspx?p=FAQ_GNN is for netscape but the ui is mostly close enough; it says pophm.sympatico.ca wants ssl (see steps 13 through 15)

http://kb.mozillazine.org/Error_loading_websites#Firewalls and http://kb.mozillazine.org/Firewalls apply for the other part.

[ also, if that was you on irc just now, you ran away too quickly :) ]
(Reporter)

Comment 2

11 years ago
You! my new fixer friend! are genius! THANK YOU THANK YOU! i used the sympatico FAQ guide URL u sent, and its working now! woot! 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
->INVALID (FIXED is only used when known code changes resolved the issue)
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.