[Options>Languages] cannot select 1st language in "Languages in order of preference:"

VERIFIED FIXED in mozilla1.9beta1

Status

()

VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: bugmozz, Unassigned)

Tracking

({regression})

Trunk
mozilla1.9beta1
x86
Windows XP
regression
Points:
---
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 286514 [details]
screenshot

first time, can select only 2nd/3rd... one, but can move it to 1st.
after doing above, can select 1st one and move it.

but re-open Languages panel, same as above. (cannot select 1st one)
(Reporter)

Updated

11 years ago
Target Milestone: --- → M9
Verified via backout as being caused by the check-in for bug 345711.
Flags: blocking1.9?
Target Milestone: M9 → mozilla1.9 M9
Flags: blocking1.9? → blocking1.9+
(Reporter)

Comment 2

11 years ago
20071031_1636_firefox-3.0a9pre.en-US.win32.zip

seems to be fixed with/by bug 401463 
Should be fixed by patch in bug 401463
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
verified fixed using the steps to reproduce from comment #0 and builds:

- Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007110104 Minefield/3.0a9pre

- Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007110106
Minefield/3.0a9pre (on Fedora F7)

- Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9a9pre)
Gecko/2007110105 Minefield/3.0a9pre

-> Verified 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.